Jump to content

Welcome to FTB Forums
Register now to gain access to all of our features. Once registered and logged in, you will be able to create topics, post replies to existing threads, give reputation to your fellow members, get your own private messenger, post status updates, manage your profile and so much more. If you already have an account, login here - otherwise create an account for free today!

duplicate millenaire wont start

new world millenaire

22 replies to this topic



    Steampunk Alchemist

  • Administrators
  • 3860 posts
  • Location:Somewhere, possibly?
  • IGN:felinoel
  • Modpack:FTB Mage Quest

Have the same problem, found the conflicting file which is the Mill.class file in '\NewWorldModPack\minecraft\mods\millenaire-jar-5.1.11\org\millenaire\common\forge' while deleting the file lets minecraft load it seems to break millenaire so no idea where to go from here.  Tried it with a completely fresh install aswell and only deleting that file but still just breaks the mod

Woah, the New World modpack still uses Millenaire 5.1?
Watch all of my different Let's Play series, Minecraft and more!

We need to make default article pages! Discuss their designs here!




  • Administrators
  • 2079 posts
  • Location:Not somewhere where people say a fake location to try to be funny
  • IGN:ZL123
  • Modpack:Private Pack

i have found something that allows the modpack to run as far as i can tell. if you remove millenaire-jar-5.1.11 the pack will run but not have millenaire in it. as far as i can see there is no way to fix it without removing millenaire mod.

Erm, this thread had not been posted in for three months.

  • Aezex likes this

Hope I helped!

YT: http://youtube.com/ZL234
Twitter: https://twitter.com/ZL234




  • Members
  • Pip
  • 1 posts
  • IGN:kleine_Made
  • Modpack:FTB Monster

Hello sufferers,


sorry for that, but i tried technic launcher and created a new modpack.

It worked fine for me.

ask me for private modpack download......... with millenaire.


happy day for all

Reply to this topic


0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users