Jump to content

Welcome to FTB Forums
Register now to gain access to all of our features. Once registered and logged in, you will be able to create topics, post replies to existing threads, give reputation to your fellow members, get your own private messenger, post status updates, manage your profile and so much more. If you already have an account, login here - otherwise create an account for free today!
Photo

Blood Magic Lava Crystal Multiplayer Server crash

Blood Magic Lava Crystal Crash Multiplayer

3 replies to this topic

#1
Pikaru818

Pikaru818

    Newbie

  • Members
  • Pip
  • 2 posts
  • Modpack:Agrarian Skies

We were playing in Agrarian skies on a multiplayer server when I put a lava crystal into my slab furnace. Upon starting to smelt it crashed the server leading us to be confused. We restarted the server and I noticed that when the crystal finished smelting something the server crashed.  We decided to try and take it out of the furnace which solved the problem. However, we decided to put the crystal back in to try and figure out what the issue was because, at the time, we didn't know if it really was the crystal. Upon doing this the server crashed and now crashes completely directly after the line "Loading JABBA"  we have MCEdited the slab furnace out of existence and it still doesn't work.  Ideas would be appreciated.  If the crash files are required I will post them later.



#2
timrem

timrem

    Advanced Member

  • Administrators
  • 1274 posts
  • Location:NJ, USA
  • Modpack:Direwolf20 1.7 Pack

Easiest solution would be to restore a backup. Unfortunately, Aroma Backup is disabled on AgSky servers by default, so this would rely on you having enabled it, or making manual backups. Otherwise, since you've edited out the offending block, we probably would need the new crash log in order to help you.



#3
Pikaru818

Pikaru818

    Newbie

  • Members
  • Pip
  • 2 posts
  • Modpack:Agrarian Skies

Here is the crash log from what I can tell. If it isn't let me know.

Attached Files



#4
timrem

timrem

    Advanced Member

  • Administrators
  • 1274 posts
  • Location:NJ, USA
  • Modpack:Direwolf20 1.7 Pack

Interesting. Either this is mistakenly a crash log from before you removed the furnace, or Tinkers' Construct is handling its furnaces in a strange way that doesn't require the furnace block to actually be there. If it's the latter, I don't really know how you'd fix it cleanly. First, I'd try MCEdit again: rather than just deleting the furnace, add something else in its place. You could try adding something simple there like dirt, or something more complex like a chest; the results may possibly differ?

 

You could, after making a backup, disable Tinkers' Construct (probably iguana tweaks, too, if it has TCon as a dependency), load the world, close it, then enable Tinkers' again. You'd lose any TCon items in the world, but those can be cheated back in. Alternately, you could try going back to before you removed the furnace (I hope you made a backup before messing with MCEdit) and disable Blood Magic: it might be easier to recover those items via cheats.





Reply to this topic



  



Also tagged with one or more of these keywords: Blood Magic, Lava Crystal, Crash, Multiplayer

0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users