Jump to content

Welcome to FTB Forums
Register now to gain access to all of our features. Once registered and logged in, you will be able to create topics, post replies to existing threads, give reputation to your fellow members, get your own private messenger, post status updates, manage your profile and so much more. If you already have an account, login here - otherwise create an account for free today!
Photo

Severe slowdown with Infinity modpack -- tried almost everything

Infinity lag framerate issues

2 replies to this topic

#1
decoyjayman

decoyjayman

    Newbie

  • Members
  • Pip
  • 1 posts
  • IGN:decoyjayman
  • Modpack:FTB Infinity

soooo i've been getting back into minecraft recently and when i first tried to run Infinity (1.8.2) it would crash before it got out of the Mojang screen. i redownloaded the FTB launcher, the modpacks, and Java and basically started fresh and now i'm able to get into single and multiplayer, but in both there is severe slowdown in the game and for the rest of my computer, and sometimes minecraft will still crash (some particle effects, specifically in Genetics, seem to be broken, but maybe that's just the mod).
 
i've messed with the graphics and performance settings a lot, basically setting everything as low as possible, and it didn't really help much. i installed optifine, didn't do much, disabled threaded optimization in the NVIDIA control panel (i had to do that a couple years ago when i was using the Monster modpack, figured it might help here too) also nothing. my computer is barely a year old and it ran Infinity perfectly fine in January and i don't know what could have happened between then and now to change the performance so much. the only improvement i've noticed is there's a small (~10x10 block radius) area in the server i'm in where if i'm looking into the center of that area my framerate will be fine, but everywhere else it's terrible.

 

here's my computer's specs (not sure if this is everything relevant):

Operating System

Windows 7 Home Premium (x64) Service Pack 1 (build 7601)
Install Language: English (United States)
System Locale: English (United States)
Installed: 8/4/2014 10:56:42 AM
Boot Mode: Legacy BIOS in UEFI (Secure Boot not supported)

Processor 

2.80 gigahertz Intel Core i7-4810MQ
256 kilobyte primary memory cache
1024 kilobyte secondary memory cache
6144 kilobyte tertiary memory cache
64-bit ready
Multi-core (4 total)
Hyper-threaded (8 total)

 

Display

Intel® HD Graphics 4600 [Display adapter]
NVIDIA GeForce GTX 860M [Display adapter]
Generic PnP Monitor (15.3"vis, January 2012)

 

 
can anybody help me fix this?



#2
felinoel

felinoel

    Steampunk Alchemist

  • Administrators
  • 3860 posts
  • Location:Somewhere, possibly?
  • IGN:felinoel
  • Modpack:FTB Mage Quest

i've messed with the graphics and performance settings a lot, basically setting everything as low as possible, and it didn't really help much.

Screenshot?

i installed optifine, didn't do much

Optifine can sometimes make things worse it there is a mod optifine isn't optimized for.
Watch all of my different Let's Play series, Minecraft and more!
player.me/felinoel


We need to make default article pages! Discuss their designs here!

#3
JC_the_Techie

JC_the_Techie

    Advanced Member

  • Administrators
  • 322 posts
  • Location:Langley, BC, Canada
  • IGN:JC_the_Techie
  • Modpack:FTB Infinity

I was having issues with lag as well, up until last week that is... 

 

Here's what I found that worked for me:

 

Options > Video Settings > Max Framerate: I lowered this to 70, and poof, lag? what's that?

 

I put it back to 150 just now and the game hasn't slowed down, so who knows why this worked...





Reply to this topic



  



Also tagged with one or more of these keywords: Infinity, lag, framerate issues

0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users