Jump to content

Welcome to FTB Forums
Register now to gain access to all of our features. Once registered and logged in, you will be able to create topics, post replies to existing threads, give reputation to your fellow members, get your own private messenger, post status updates, manage your profile and so much more. If you already have an account, login here - otherwise create an account for free today!

Can't edit Mariculture ModNav

2 replies to this topic




  • Members
  • Pip
  • 1 posts
  • Modpack:Regrowth

Hi there,


I'm new to the whole wiki-editing-scene and I ran into a problem. The Mariculture wiki page is messed up and I want to fix and add a few things. However, I can't for the life of me edit the Navigation at the bottom of the page. I tried to click the "e" in the "v d e" and I get to the page to edit it. But any changes made there are viewed in the preview and in the view after saving the page. When I go to the Mariculture page however, it is back to the way it was.


Am I doing something wrong? All other changes on normal pages work just the way you'd expect.



    Advanced Member

  • Administrators
  • 72 posts
  • IGN:SirPersonJr
  • Modpack:Private Pack

You are doing everything correctly. It normally takes some time for the Navbox to "refresh" on other pages. The two options for this is to either

1) wait for a period of time until is "catches up"

2) use the built-in wiki refresh button on the right hand side of any page.




  • Operator
  • 1977 posts
  • IGN:RZR0
  • Modpack:Private Pack

You can also bypass the cache if you really want to see the changes instantly: http://ftbforums.org...ypassing-cache/

Reply to this topic


0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users