Jump to content

Welcome to FTB Forums
Register now to gain access to all of our features. Once registered and logged in, you will be able to create topics, post replies to existing threads, give reputation to your fellow members, get your own private messenger, post status updates, manage your profile and so much more. If you already have an account, login here - otherwise create an account for free today!

Can't launch skyfactory 3 after the new minecraft launcher

No replies to this topic




  • Members
  • Pip
  • 1 posts
  • IGN:tubeegern
  • Modpack:Agrarian Skies
After minecraft updated there's launcher i cant launch skyfactory, i can open the launcher but when i choose skyfactory and press launch it doesn't launch and i have tried to delete all files but my save and copied all the files from my friend that still can play but it will just download the new launcher, i have tried with both version 3.0.4 and 3.0.6 any ideas or other who have solved this problem??

Reply to this topic


0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users