Jump to content

Welcome to FTB Forums
Register now to gain access to all of our features. Once registered and logged in, you will be able to create topics, post replies to existing threads, give reputation to your fellow members, get your own private messenger, post status updates, manage your profile and so much more. If you already have an account, login here - otherwise create an account for free today!

Sky factory worked for a week then stopped?

No replies to this topic




  • Members
  • Pip
  • 1 posts
  • IGN:Ajit Pai
  • Modpack:FTB Infinity
So my friend and I started a sky factory 3 server for us, and it worked with no problems for a week. Then yesterday we tried playing and it wouldn’t work. It started off saying it couldn’t bind to the port, so he re opened his port again and made sure no other server was running off the same port (25565). After that we checked his properties file and made “server-ip=“ instead of his ip in there and he can join it now, but no one else can. We Hadn’t changed anything but it stopped working and we don’t know what else to do. His port is open, the ip is still the same, we didn’t change anything but it just stopped working. The first error was “couldn’t bind to port” on his end since he Is the host, but now he can join and I still can’t. Any explanations for the sudden problem?
Also it’s sky factory 3, version 3.0.15
  • Xela364 likes this

Reply to this topic


0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users