Jump to content

Welcome to FTB Forums
Register now to gain access to all of our features. Once registered and logged in, you will be able to create topics, post replies to existing threads, give reputation to your fellow members, get your own private messenger, post status updates, manage your profile and so much more. If you already have an account, login here - otherwise create an account for free today!

Can't log in to server

1 reply to this topic




  • Members
  • Pip
  • 1 posts
  • Modpack:FTB Ultimate

We've had a weird bug after today's update... Everything starts up fine, but when we try to load into single player it says "Forge Mod Loader has found world ID mismatches" and gives us the options yes or no... It looks like most of it is SecretRoomsMod. No problem, hit yes and log in, everything works. When we try to load the server, it shows the same error only it shows three items. AdvancedSolar Panel, type advsolar.ItemAdvSolarHelmet) is missing also .ItemHSolarHelmet) twice. Three ID's... ID 30832, 30833, 30834 and the only option is "done."

We've tried moving the server to a single player and loading it, hitting yes and playing around for a time. Then we save and quit and move it back to a server, but it still has the same problem. It doesn't generate an error message, though the FTB console lists it as a a severe error.


How can I change these id's or get past this error? Thanks for your help and time!




  • Administrators
  • 2079 posts
  • Location:Not somewhere where people say a fake location to try to be funny
  • IGN:ZL123
  • Modpack:Private Pack

To change IDs, first go into the folder of the modpack, such as Ultimate or Direwolf20 or FTBBETAA, but not the folder of the launcher, hit minecraft then config and find the configuration folder/file of the mod which adds the items. Open the file(s) with notepad or something like that, and it should be pretty easy from there.

Hope I helped!

YT: http://youtube.com/ZL234
Twitter: https://twitter.com/ZL234

Reply to this topic


0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users