Jump to content

Welcome to FTB Forums
Register now to gain access to all of our features. Once registered and logged in, you will be able to create topics, post replies to existing threads, give reputation to your fellow members, get your own private messenger, post status updates, manage your profile and so much more. If you already have an account, login here - otherwise create an account for free today!
Photo

Profile Image Bug


3 replies to this topic

#1
streak1

streak1

    Advanced Member

  • Contributor
  • PipPipPip
  • 129 posts
  • Location:FL, USA
  • Modpack:FTB Ultimate

Another bug I found while setting up my page. When I went to upload my avatar to use, it gave me a broken image icon. The same thing happened when I used a URL. However, it did work when I used the Gravitar option.


8520651176_f9f7b311aa_z.jpg


#2
Artsja

Artsja

    Advanced Member

  • Administrators
  • 94 posts
  • Location:Austria
  • Modpack:FTB Ultimate

Uploading a profile image seems to be working fine for me. I uploaded mine from file. Maybe it's just a problem on your side?



#3
ViperSRT3g

ViperSRT3g

    Advanced Member

  • Moderators
  • 212 posts
  • Location:Roanoke, VA
  • IGN:NakAttack
  • Modpack:FTB Unhinged

At first I had issues with this too. I believe the 50kb limit is a bit too small.


Vanilla Server: vanilla.vipersrt3g.net
banner-13472.png
Snapshot Server: snap.vipersrt3g.net
banner-25377.png

#4
RZR0

RZR0

    Administrator

  • Operator
  • 1972 posts
  • IGN:RZR0
  • Modpack:Private Pack

Tehre was a small bug in the webserver configuration, which prevented the retrieval of the avatars from the server, but I just fixed that 10 minutes ago. Everything should be working correctly now. I'll increase the filesize limit.





Reply to this topic



  


0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users