Jump to content

Welcome to FTB Forums
Register now to gain access to all of our features. Once registered and logged in, you will be able to create topics, post replies to existing threads, give reputation to your fellow members, get your own private messenger, post status updates, manage your profile and so much more. If you already have an account, login here - otherwise create an account for free today!
Photo

FTB Unleashed Crashing ERROR?!


3 replies to this topic

#1
ceoff

ceoff

    Newbie

  • Members
  • Pip
  • 2 posts
  • IGN:C30FF
  • Modpack:FTB Unleashed

Hey FTB Community!

Whenever I join a specific FTB Unleashed Server, my game crashes immediately. The admins and I have tried many things;

- /Butcher
- Killing my dogs
- Stopping machinery
- Destroying my rock crusher
- Breaking the block where the error message said I spawn
- Attempting to TP me to spawn as soon as I join
- Force updating
- Complete reinstallation

Now, this all happened after I made my rock crusher and my game crashed. Other players can visit my house just fine -I crashed at my house- and there's no corrupted chunks, and no corrupted blocks to our knowledge.

Here is the error message: http://pastebin.com/RZC7ZVBr

Thanks!



#2
digitallyApocalyptic

digitallyApocalyptic

    Advanced Member

  • Administrators
  • 262 posts
  • IGN:GameStopper
  • Modpack:FTB Ultimate

You've got a problem with DartCraft, specifically rendering of a specific DartCraft entity (my guess is Ender Tots, those things are annoying and problematic as all anything) that the crash doesn't specify. Fixes I would try:

 

  • Disable spawning of Ender Tots in the configs for everyone on the server and the config for the server itself, restart the server, /butcher to remove all remaining Ender Tots, then log in.
  • Try removing all Force Infusers or other DartCraft blocks that aren't full blocks in-world that you can find.
  • Remove OptiFine on your client if you have it.
  • Make sure nothing is modified on the client side at all. If you've changed anything around from the default FTB package, revert those changes.
  • Clear your inventory or delete your player.dat to make sure that there are no DartCraft items in your inventory.
  • If none of the above work, removing DartCraft outright should fix the problem, although it will result in the removal of any and all DartCraft items and/or blocks that you've crafted.

My username is digitallyApocalyptic. I contribute where I can on the wiki and I've previously built pretty much the entirety of Category:Twilight Forest. I play FTB Ultimate, some games on Steam, and I follow MS Paint Adventures.


#3
ceoff

ceoff

    Newbie

  • Members
  • Pip
  • 2 posts
  • IGN:C30FF
  • Modpack:FTB Unleashed

 

You've got a problem with DartCraft, specifically rendering of a specific DartCraft entity (my guess is Ender Tots, those things are annoying and problematic as all anything) that the crash doesn't specify. Fixes I would try:

 

  • Disable spawning of Ender Tots in the configs for everyone on the server and the config for the server itself, restart the server, /butcher to remove all remaining Ender Tots, then log in.
  • Try removing all Force Infusers or other DartCraft blocks that aren't full blocks in-world that you can find.
  • Remove OptiFine on your client if you have it.
  • Make sure nothing is modified on the client side at all. If you've changed anything around from the default FTB package, revert those changes.
  • Clear your inventory or delete your player.dat to make sure that there are no DartCraft items in your inventory.
  • If none of the above work, removing DartCraft outright should fix the problem, although it will result in the removal of any and all DartCraft items and/or blocks that you've crafted.

 

Well you see, I'm not admin/owner, so I can't do any of that. 



#4
timrem

timrem

    Advanced Member

  • Administrators
  • 1274 posts
  • Location:NJ, USA
  • Modpack:Direwolf20 1.7 Pack

Well you see, I'm not admin/owner, so I can't do any of that. 

You can remove OptiFine if installed, that's purely client-side. As for the others, you've already said you've worked with the admins to resolve this; you can do so again, no?

 

Edit: I see "renderEquippedItem" in your log, so it's likely something your character has equipped, in which case having the server owner delete your player.dat has a good chance of working.





Reply to this topic



  


0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users