Jump to content

Welcome to FTB Forums
Register now to gain access to all of our features. Once registered and logged in, you will be able to create topics, post replies to existing threads, give reputation to your fellow members, get your own private messenger, post status updates, manage your profile and so much more. If you already have an account, login here - otherwise create an account for free today!
Photo

Unleashed Crashing everytime i open ME


3 replies to this topic

#1
Ashranz

Ashranz

    Newbie

  • Members
  • Pip
  • 2 posts
  • IGN:Ashranz
  • Modpack:FTB Unleashed

Hello,

 

This is my first post here, i was playing Unleashed with no problem til today, everytime i try to open my ME Acces terminal it crash, i try to building that ME on another spot, turn down all graphics and souns and doesnt work... I dont know what to do...

 

I'll attach .txt with crash report.

 

Thanks on advice.

Attached Files



#2
dgelessus

dgelessus

    Advanced Member

  • Administrators
  • 1424 posts
  • IGN:dgelessus
  • Modpack:FTB Tech World 2

That's interesting - in the log it says that the crash is related to a Liquid Tesseract - do you have any Liquid Tesseracts connected to your ME system?



#3
timrem

timrem

    Advanced Member

  • Administrators
  • 1274 posts
  • Location:NJ, USA
  • Modpack:Direwolf20 1.7 Pack

The crash report doesn't appear to mention AE at all, its focus is on a liquid tesseract. Do you have this same problem when you try to interact with an ME Access Terminal that has no storage attached to it? Another test would be to create a new test world and see if you crash when accessing a terminal there, as well. I would guess that somehow a liquid tesseract got into your AE system and for some reason is still trying to function, but that's pure speculation.



#4
Ashranz

Ashranz

    Newbie

  • Members
  • Pip
  • 2 posts
  • IGN:Ashranz
  • Modpack:FTB Unleashed

I've 2 Tesseracts, one is connected to a Iron Tank Valve and Iron tank valve is connected byu Liquiducts to Gheotermal Generator, and other one is on nether, connected to a Pump

 

Update: i have another Liquid Tesseract broken via Force Wrench on that ME and everytime i mouseover it, it crash





Reply to this topic



  


0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users