Jump to content

Welcome to FTB Forums
Register now to gain access to all of our features. Once registered and logged in, you will be able to create topics, post replies to existing threads, give reputation to your fellow members, get your own private messenger, post status updates, manage your profile and so much more. If you already have an account, login here - otherwise create an account for free today!
Photo

Direwolf20 1.6.4 Modpack versions unavailable

direwolf20 versions 1.0.11

11 replies to this topic

#1
Aezex

Aezex

    Advanced Member

  • Contributor
  • PipPipPip
  • 223 posts
  • Location:Underground somewhere.
  • IGN:Aezex
  • Modpack:Unlisted Pack

I can't figure out how to download the new versions of the Direwolf20 1.6.4 modpack past 1.0.8. Other people don't seem to have this problem. Is it just me, or do I have to re-download the launcher or something?

 

EDIT: I knew about that, was just saying no versions beyond 1.0.8 were displayed and was wondering if there was a reason. So it's because they aren't available to the public yet?

 

EDIT: I have launcher version 1.3.2. But I think I found the problem. The console says that "Network is unreachable: java.net.SocketException: Network is unreachable: connect . I can't post to pastebin, get same error. That would mean it CAN'T UPDATE and that's why I don't have the new versions! is that right?


Edited by Aezex, 10 January 2014 - 07:12 PM.

1.6 modpack? Download Java 7 here. 1.7.10+? Download Java 8 here.


#2
dgelessus

dgelessus

    Advanced Member

  • Administrators
  • 1424 posts
  • IGN:dgelessus
  • Modpack:FTB Tech World 2

There is a pack version drop-down menu near the top-right of the launcher window - by default it is on "Recommended", which doesn't include all versions. You can manually set it to any publicly available version though.



#3
timrem

timrem

    Advanced Member

  • Administrators
  • 1274 posts
  • Location:NJ, USA
  • Modpack:Direwolf20 1.7 Pack

What version of the launcher are you using? I believe the latest is v1.3.3. I know there's a minimum launcher version you must have in order to get any 1.6 packs, and while that's not the problem here, it may be a similar issue?



#4
ZL123

ZL123

    Me.

  • Administrators
  • 2079 posts
  • Location:Not somewhere where people say a fake location to try to be funny
  • IGN:ZL123
  • Modpack:Private Pack

I can't figure out how to download the new versions of the Direwolf20 1.6.4 modpack past 1.0.8. Other people don't seem to have this problem. Is it just me, or do I have to re-download the launcher or something?

 

EDIT: I knew about that, was just saying no versions beyond 1.0.8 were displayed and was wondering if there was a reason. So it's because they aren't available to the public yet?

 

EDIT: I have launcher version 1.3.2. But I think I found the problem. The console says that "Network is unreachable: java.net.SocketException: Network is unreachable: connect . I can't post to pastebin, get same error. That would mean it CAN'T UPDATE and that's why I don't have the new versions! is that right?

You can make a new post, you know. That way people'll know. (As long as you don't double post.)


-ZL123
Hope I helped!

YT: http://youtube.com/ZL234
Twitter: https://twitter.com/ZL234


#5
Aezex

Aezex

    Advanced Member

  • Contributor
  • PipPipPip
  • 223 posts
  • Location:Underground somewhere.
  • IGN:Aezex
  • Modpack:Unlisted Pack

Ok, so going with the last theory, I think the client can't download updates because of a network error somewhere. Should I just re-download?


1.6 modpack? Download Java 7 here. 1.7.10+? Download Java 8 here.


#6
timrem

timrem

    Advanced Member

  • Administrators
  • 1274 posts
  • Location:NJ, USA
  • Modpack:Direwolf20 1.7 Pack

Redownloading the launcher couldn't hurt. If that doesn't work, check that your antivirus/firewall hasn't started blocking the FTB launcher from accessing the internet.



#7
Aezex

Aezex

    Advanced Member

  • Contributor
  • PipPipPip
  • 223 posts
  • Location:Underground somewhere.
  • IGN:Aezex
  • Modpack:Unlisted Pack

Ok, re-downloading did nothing, still stuck at launcher v1.3.3 and direwolf20 1.0.8. Will look into firewall settings soon.

 

EDIT: It doesn't appear to be the firewall, besides, it's downloaded updates before.


1.6 modpack? Download Java 7 here. 1.7.10+? Download Java 8 here.


#8
Aezex

Aezex

    Advanced Member

  • Contributor
  • PipPipPip
  • 223 posts
  • Location:Underground somewhere.
  • IGN:Aezex
  • Modpack:Unlisted Pack

So, I re-downloaded it again, but this time I deleted the directory.(Which I probably should've done in the first place) But what I found out is, it's existence was the only reason anything worked at all! Now there is nothing, no mods, no maps and no texture packs. Still getting java.net.SocketException. I am on a family network, does that mean anything? Also, the main computer that is free of the network has FTB as well, and it works just fine. Any tips for fixing this?


1.6 modpack? Download Java 7 here. 1.7.10+? Download Java 8 here.


#9
Aezex

Aezex

    Advanced Member

  • Contributor
  • PipPipPip
  • 223 posts
  • Location:Underground somewhere.
  • IGN:Aezex
  • Modpack:Unlisted Pack

Connected my computer to the router with an Ethernet cable. No difference. Then directly to the modem. No difference.  Then I re-downloaded Java 32bit and Java 64bit. No difference. That eliminates any network problems (That I know of). So what would be causing the java.net.SocketException then?


1.6 modpack? Download Java 7 here. 1.7.10+? Download Java 8 here.


#10
dgelessus

dgelessus

    Advanced Member

  • Administrators
  • 1424 posts
  • IGN:dgelessus
  • Modpack:FTB Tech World 2

The only other thing I could think of would be that your internet provider is blocking the download site for some reason. You could try changing your DNS server to the IP 8.8.8.8, which is Google's Public DNS and doesn't block anything.



#11
Aezex

Aezex

    Advanced Member

  • Contributor
  • PipPipPip
  • 223 posts
  • Location:Underground somewhere.
  • IGN:Aezex
  • Modpack:Unlisted Pack

No, one computer runs it just fine. I think it's just my computer not liking it, which doesn't make sense since it worked once, then just stopped.


1.6 modpack? Download Java 7 here. 1.7.10+? Download Java 8 here.


#12
Aezex

Aezex

    Advanced Member

  • Contributor
  • PipPipPip
  • 223 posts
  • Location:Underground somewhere.
  • IGN:Aezex
  • Modpack:Unlisted Pack

Well, it works now. Java update must have done it.


1.6 modpack? Download Java 7 here. 1.7.10+? Download Java 8 here.




Reply to this topic



  



Also tagged with one or more of these keywords: direwolf20, versions, 1.0.11

0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users