Jump to content

Welcome to FTB Forums
Register now to gain access to all of our features. Once registered and logged in, you will be able to create topics, post replies to existing threads, give reputation to your fellow members, get your own private messenger, post status updates, manage your profile and so much more. If you already have an account, login here - otherwise create an account for free today!
Photo

Youtube Embed Bug


3 replies to this topic

#1
streak1

streak1

    Advanced Member

  • Contributor
  • PipPipPip
  • 129 posts
  • Location:FL, USA
  • Modpack:FTB Ultimate

So, while randomly cruising around the wiki. I noticed a cool image. When I clicked it, this happened:

 

ytbug.png

 

I don't know if it's just on my end, or if this is the only case where it could happen, but it's obviously a bug and should be fixed.

 

Thanks

 

~streak1


8520651176_f9f7b311aa_z.jpg


#2
TheLaw

TheLaw

    Advanced Member

  • Members
  • PipPipPip
  • 162 posts
  • Location:Tingaroa Island
  • Modpack:MindCrack Pack

I have't had anything like this happen before.





~TheLaw

If you didn't like me, that your problem not mine.
Anything that advertises(on the side ads over whatever) causes malware or dissatisfaction BUT MINECRAFT DOESENT advertise at ALL

#3
RZR0

RZR0

    Administrator

  • Operator
  • 1969 posts
  • IGN:RZR0
  • Modpack:Private Pack

Can't say I've been this either...

 

EDIt: Seems to work here on Firefox.



#4
ZL123

ZL123

    Me.

  • Administrators
  • 2079 posts
  • Location:Not somewhere where people say a fake location to try to be funny
  • IGN:ZL123
  • Modpack:Private Pack

It does work on my Google Chrome...

Why don't you try it once more?


-ZL123
Hope I helped!

YT: http://youtube.com/ZL234
Twitter: https://twitter.com/ZL234




Reply to this topic



  


0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users