Jump to content

Welcome to FTB Forums
Register now to gain access to all of our features. Once registered and logged in, you will be able to create topics, post replies to existing threads, give reputation to your fellow members, get your own private messenger, post status updates, manage your profile and so much more. If you already have an account, login here - otherwise create an account for free today!
Photo

How to enable the deep dark?

agrarian skies deep dark

4 replies to this topic

#1
UKzBiScUiT

UKzBiScUiT

    Newbie

  • Validating
  • Pip
  • 2 posts
  • IGN:UKzBiScUiT
  • Modpack:Agrarian Skies

So yeah... How do I enable the Deep Dark portal in Agrarian Skies 1.6. I know its something to do with the tweaks config file but I'm not very good with computers. 

Thanks guys!



#2
felinoel

felinoel

    Steampunk Alchemist

  • Administrators
  • 3860 posts
  • Location:Somewhere, possibly?
  • IGN:felinoel
  • Modpack:FTB Mage Quest
Probably has something to do with this in the ExtraUtilities config file:
 
EDITED

Maybe try turning the 0 to a 1?

EDIT:
No that was wrong, nvm
  • DiamondDoctor likes this
Watch all of my different Let's Play series, Minecraft and more!
player.me/felinoel


We need to make default article pages! Discuss their designs here!

#3
timrem

timrem

    Advanced Member

  • Administrators
  • 1274 posts
  • Location:NJ, USA
  • Modpack:Direwolf20 1.7 Pack

Try the following:

 

I:deepDarkDimensionID=-100

 

Besides other changes which disable transfer nodes, that's the only difference I see between my Extra Utilities configs for Agrarian Skies and Direwolf20 1.6. If that doesn't work, Jaded may have used a different mod to interfere with accessing the Deep Dark.



#4
UKzBiScUiT

UKzBiScUiT

    Newbie

  • Validating
  • Pip
  • 2 posts
  • IGN:UKzBiScUiT
  • Modpack:Agrarian Skies

Try the following:

 

I:deepDarkDimensionID=-100

 

Besides other changes which disable transfer nodes, that's the only difference I see between my Extra Utilities configs for Agrarian Skies and Direwolf20 1.6. If that doesn't work, Jaded may have used a different mod to interfere with accessing the Deep Dark.

Thanks! It worked perfectly!



#5
felinoel

felinoel

    Steampunk Alchemist

  • Administrators
  • 3860 posts
  • Location:Somewhere, possibly?
  • IGN:felinoel
  • Modpack:FTB Mage Quest

Try the following:
 
I:deepDarkDimensionID=-100
 
Besides other changes which disable transfer nodes, that's the only difference I see between my Extra Utilities configs for Agrarian Skies and Direwolf20 1.6. If that doesn't work, Jaded may have used a different mod to interfere with accessing the Deep Dark.

Woah really? Shouldn't have edited my post then xD
Watch all of my different Let's Play series, Minecraft and more!
player.me/felinoel


We need to make default article pages! Discuss their designs here!



Reply to this topic



  



Also tagged with one or more of these keywords: agrarian skies, deep dark

0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users