Jump to content

Welcome to FTB Forums
Register now to gain access to all of our features. Once registered and logged in, you will be able to create topics, post replies to existing threads, give reputation to your fellow members, get your own private messenger, post status updates, manage your profile and so much more. If you already have an account, login here - otherwise create an account for free today!
Photo

Big Reactor/Extreme Reactor not outputting RF


3 replies to this topic

#1
RootPC

RootPC

    Newbie

  • Members
  • Pip
  • 1 posts
  • IGN:RootPC
  • Modpack:Unlisted Pack

Hello, I'm trying to get my Extreme Reactor to output RF, but I can;t seem to figure it out.

 

I'm not using any coolant port or anything, and the energy buffer is at 100%. But the Redstone Flux port says it's at 0 RF and no energy is being output. I have Energy Conduit from EnderIO hooked up, going to an Energy Acceptor from AE2, then to Advanced Universal Cables (as I heard there may be issues with Advanced Cables direct).

 

I have an image attached to show my reactor is up and running, but I still cannot figure out why no energy is being output (but IS being made)

 

CJgY7PY.png



#2
Firemx

Firemx

    Advanced Member

  • Administrators
  • 43 posts
  • Location:Sydney, NSW, Australia
  • IGN:Firemx
  • Modpack:FTB Infinity

Hey mate, you haven't listed anything you've tried to fix this so I'll suggest a few things:

 

- Try using Fluxducts rather than EnderIO Conduits

- Try wiring the reactor into an energy cell before the acceptor

 

I've had little experience with Big Reactors, but my setup in FTB Infinity is the same as the above and works. Do the EnderIO conduits connect properly to the AE Acceptor?


  • mywither likes this

#3
mywither

mywither

    Member

  • Members
  • PipPip
  • 11 posts
  • Modpack:FTB Mage Quest

In addition to Firemx's suggestions, you may also want to make sure you are using the correct energy output block. In Extreme Reactors there is an RF energy output block for your reactors and a Tesla output block for extra modpack energy compatibility.



#4
ultimategsd

ultimategsd

    Newbie

  • Members
  • Pip
  • 1 posts
  • Modpack:Hubris

Today I made my first Big Reactor since MindCrack. I followed the official tutorial on the Technic Wiki for creating it, making a 5x5x5 reactor with Liquid Cryotheum to passively cool it. I turned it on, and it quickly started to heat up and consume the yellorium I had put in. I noticed no power was being generated, but decided to wait. Another 10 minutes went by, not even 1 RF in neither the internal reactor battery or my capacitor. Being puzzled, I headed into creative mode.

I duplicated my setup, but actively cooled it with water and output the steam to a drum. Still no power. What am I doing wrong?

TL;DR My big reactor isn't producing power despite being on and consuming yellorium.

 


Edited by Firemx, 14 December 2017 - 03:13 AM.
Removed spam promotion for German passport




Reply to this topic



  


1 user(s) are reading this topic

0 members, 1 guests, 0 anonymous users