Jump to content

Welcome to FTB Forums
Register now to gain access to all of our features. Once registered and logged in, you will be able to create topics, post replies to existing threads, give reputation to your fellow members, get your own private messenger, post status updates, manage your profile and so much more. If you already have an account, login here - otherwise create an account for free today!

Crashing when trying to use the Direwolf 20 1.19 pack

No replies to this topic




  • Members
  • PipPip
  • 25 posts
  • Modpack:Direwolf20 Pack

Let me just state, I haven't seriously played Minecraft since 1.12 days, played a little with a 1.16 pack but that was it. So I was poking at the FTB Overwolf app and noticed a Direwolf 20 1.19 pack. So I installed it, tried to run it, ran into an error and I can't figure out the problem. It pops up with a "Could not create Java Virtual Machine " and the log screen shows, on the last line, Unrecognized VM option 'UseConcMarkSweepGC . I check my Settings -> Instances -> Custom Arguments and it's set to


' -Xmx4G -Xms4G -Xmn768m -XX:+DisableExplicitGC -XX:+UseParNewGC -XX:+UseNUMA -XX:+CMSParallelRemarkEnabled -XX:MaxTenuringThreshold=15 -XX:MaxGCPauseMillis=30 -XX:GCPauseIntervalMillis=150 -XX:+UseAdaptiveGCBoundary -XX:-UseGCOverheadLimit -XX:+UseBiasedLocking -XX:SurvivorRatio=8 -XX:TargetSurvivorRatio=90 -XX:MaxTenuringThreshold=15 -Dfml.ignorePatchDiscrepancies=true -Dfml.ignoreInvalidMinecraftCertificates=true -XX:+UseFastAccessorMethods -XX:+UseCompressedOops -XX:+OptimizeStringConcat -XX:+AggressiveOpts -XX:ReservedCodeCacheSize=2048m -XX:+UseCodeCacheFlushing -XX:SoftRefLRUPolicyMSPerMB=10000 -XX:ParallelGCThreads=10 -XX:+AlwaysPreTouch -XX:+ParallelRefProcEnabled -XX:+PerfDisableSharedMem -XX:-UsePerfData '


Don't even ask me what even half of that does. I dug it off of some Minecraft forum back during the 1.12 days and I have * no * idea what most of that does, it just worked. So I load up the Minecraft app itself and check it's settings, no Custom Arguments anywhere in it's settings so I have * no * idea where it's getting that UseConcMarkSweepGC.


Logs, logs, logs, logs, let me see...


Well, don't see a way to attach a new file. It's gonna be short anyway. It's one line, literally.




Unrecognized VM option 'UseConcMarkSweepGC'


If ya need anything else, feel free to ask, I'll try to provide it.

Reply to this topic


0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users