Jump to content

Welcome to FTB Forums
Register now to gain access to all of our features. Once registered and logged in, you will be able to create topics, post replies to existing threads, give reputation to your fellow members, get your own private messenger, post status updates, manage your profile and so much more. If you already have an account, login here - otherwise create an account for free today!
Photo

I can place vanilla blocks but nothing else


  • This topic is locked This topic is locked
4 replies to this topic

#1
rocketnob

rocketnob

    Newbie

  • Members
  • Pip
  • 2 posts
  • Modpack:MindCrack Pack

Ok so i am running a server, its a payed server so i have console etc. I went go build something and then it would not let me use any blocks besides normal vanilla blocks, this is  a mindcrack server. It happens when ever i got to place the block, it delete it from my inventory and thats it. I am op on the server and also have creative on, if anyone could explain why this is happening then please help me :P



#2
ZL123

ZL123

    Me.

  • Administrators
  • 2079 posts
  • Location:Not somewhere where people say a fake location to try to be funny
  • IGN:ZL123
  • Modpack:Private Pack

Does anything appear in the log?


-ZL123
Hope I helped!

YT: http://youtube.com/ZL234
Twitter: https://twitter.com/ZL234


#3
rocketnob

rocketnob

    Newbie

  • Members
  • Pip
  • 2 posts
  • Modpack:MindCrack Pack

Here is a start up on the console http://pastebin.com/uqTu0BLa



#4
timrem

timrem

    Advanced Member

  • Administrators
  • 1274 posts
  • Location:NJ, USA
  • Modpack:Direwolf20 1.7 Pack

I think ZL123 meant, does anything appear in the console log when you try to place a FTB block. If I had to guess, one of your bukkit plugins such as WorldGuard isn't configured to allow unknown blocks in the world.



#5
Loran425

Loran425

    Newbie

  • Members
  • Pip
  • 1 posts
  • Modpack:FTB Ultimate

Ok so i am running a server, its a payed server so i have console etc. I went go build something and then it would not let me use any blocks besides normal vanilla blocks, this is  a mindcrack server. It happens when ever i got to place the block, it delete it from my inventory and thats it. I am op on the server and also have creative on, if anyone could explain why this is happening then please help me :P

Based on your startup information. It looks like you dont have a FTB server Installed. What it looks like you have is a Bukkit server running 1.4.7. If you have NEI then you can give yourself the item but the server will not recognize it. Thus you place the item and it leaves your inventory then the server does not recognize it and deletes it from the world.






0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users