Jump to content

Welcome to FTB Forums
Register now to gain access to all of our features. Once registered and logged in, you will be able to create topics, post replies to existing threads, give reputation to your fellow members, get your own private messenger, post status updates, manage your profile and so much more. If you already have an account, login here - otherwise create an account for free today!

FTB Unstable 1.20: Forge InternalException with Ars Noveau

FTB Unstable FTB Unstable 1.20: Forge InternalException Ars Noveau

No replies to this topic




  • Members
  • Pip
  • 1 posts
  • IGN:panczi
  • Modpack:FTB Unstable

Hey guys,


I don't know what to do, so I'll try to ask here.

A couple of friends and me play on a server right now.

My problem is involving Ars Noveau in the modpack above.


Whenever I try to craft a source gem in the imbuement chamber I get following error:

Internal Exception: io.netty.handler.codec.DecoderException: unknown serializer type 91

and get thrown back to the main menu.


Whenever an item goes in the imbuement chamber, be it lapis or amethyst, this error appears.
The problem only comes when source is used in the crafting process. Before that, everything was fine. (just very slow)
It also does not matter if I put it in there, another plyayer, or even a hopper.
Other player I tested it with, did not get the exception.


I tried everything I think could have helped, but nothing worked.

Any ideas?




Reply to this topic


0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users