←  Questions/Help

FTB Forums

»

New Thaumic Bees?


Best Answer Creeperman39 14 May 2013 - 11:13 AM

Ok, found the problem, my Mindcrack pack I have on my server is not 1.4.4 version. Is that not updated automatically or do I have to update that. Did a test world and updated myself to 1.4.4. on another computer and it worked fine, anyone know when the Modpacks will be updated which I know now 1.4.6 Thaumic Bees are available now!!

Go to the full post
Locked

Creeperman39's Photo Creeperman39 13 May 2013

I noticed on the Wiki that is stated that some new Branches of Thaumic Bees were added in the 1.4.4 version. To my knowledge I have a server and Thaumic Bees version I have is 1.4.6. The question I had is I tried breeding for these bees but no luck. Have they been implemented or is their something I am missing.

    The Branches are Soulful , Alchemical ,Metallic, Gem, Fleshy Branches.

Quote

Artsja's Photo Artsja 13 May 2013

Might just be bad luck? I took a look at some of the class files for TB 1.4.4 and 1.4.6. There's a few small changes to mutations, but nothing big. Note that I didn't delve particularly deep into the code though. It's possible that I might have overlooked something.

 

- Iron now requires Industrious + Common (10%)

- Silver requires Imperial + Modest (10%) (same as before, but higher percentage)

- Minium does no longer have Sinister + Mysterious (11%) as a valid combination. Frugal + Pupil (10%) still works.

- Everything else for the new bees is the same as in TB 1.4.4

Quote

Creeperman39's Photo Creeperman39 13 May 2013

Hmm, ok I will have to try again, I have tried a lot of the combinations listed on the Wiki only to get a mixed breed, but I will keep trying, thanks.

Quote

Creeperman39's Photo Creeperman39 14 May 2013

Might just be bad luck? I took a look at some of the class files for TB 1.4.4 and 1.4.6. There's a few small changes to mutations, but nothing big. Note that I didn't delve particularly deep into the code though. It's possible that I might have overlooked something.

 

- Iron now requires Industrious + Common (10%)

- Silver requires Imperial + Modest (10%) (same as before, but higher percentage)

- Minium does no longer have Sinister + Mysterious (11%) as a valid combination. Frugal + Pupil (10%) still works.

- Everything else for the new bees is the same as in TB 1.4.4

Ok, I just tried a Creative World in FTB Ultimate, made a Direwolf Ubber Breeder and tried the combinations you gave and still only got mixed breeds like Common-Industrious and Modest-Imperial but no new Thaumic bees as you specified to breed, so now what can I be doing wrong??

Quote

Best Answer Creeperman39's Photo Creeperman39 14 May 2013

Ok, found the problem, my Mindcrack pack I have on my server is not 1.4.4 version. Is that not updated automatically or do I have to update that. Did a test world and updated myself to 1.4.4. on another computer and it worked fine, anyone know when the Modpacks will be updated which I know now 1.4.6 Thaumic Bees are available now!!

Quote

timrem's Photo timrem 14 May 2013

Thaumic Bees 1.4.6 is for Minecraft version 1.5.x, whereas the major FTB modpacks are still using Minecraft 1.4.7 because RedPower hasn't updated. I believe the "News" tab on the FTB launcher has more on that topic. The server will not automatically update itself (unless it's being hosted and that's a service your host provides).

 

Also: it's standard forum etiquette that if you have something more to say and you were the last person to post in the thread, you edit your last post rather than double (or in this case, triple) posting.

Quote

felinoel's Photo felinoel 14 May 2013

Thaumic Bees 1.4.6 is for Minecraft version 1.5.x, whereas the major FTB modpacks are still using Minecraft 1.4.7 because RedPower hasn't updated. I believe the "News" tab on the FTB launcher has more on that topic. The server will not automatically update itself (unless it's being hosted and that's a service your host provides).

 

Also: it's standard forum etiquette that if you have something more to say and you were the last person to post in the thread, you edit your last post rather than double (or in this case, triple) posting.

Some forums even have rules against double (and triple) posting that can get you banned.

Quote
Locked