Jump to content

Welcome to FTB Forums
Register now to gain access to all of our features. Once registered and logged in, you will be able to create topics, post replies to existing threads, give reputation to your fellow members, get your own private messenger, post status updates, manage your profile and so much more. If you already have an account, login here - otherwise create an account for free today!
Photo

Database fallout


  • This topic is locked This topic is locked
11 replies to this topic

#1
RZR0

RZR0

    Administrator

  • Operator
  • 1969 posts
  • IGN:RZR0
  • Modpack:Private Pack
Hi there, 
 
We had a couple of hours of downtime today, because our database server had failed. Some tables were damaged, but we're fairly confident that we've recovered most of the data. If you notice any problems with the forums or wiki, please post them on here. Further data recovery might be possible if needed. But the damage was mostly confined to non-critical areas of the database. 
 
~RZR0

#2
ZL123

ZL123

    Me.

  • Administrators
  • 2079 posts
  • Location:Not somewhere where people say a fake location to try to be funny
  • IGN:ZL123
  • Modpack:Private Pack

Yesterday I couldn't connect to the wiki:

 

Spoiler

 

Today I can't connect to the wiki:

 

Spoiler

-ZL123
Hope I helped!

YT: http://youtube.com/ZL234
Twitter: https://twitter.com/ZL234


#3
RZR0

RZR0

    Administrator

  • Operator
  • 1969 posts
  • IGN:RZR0
  • Modpack:Private Pack
Heh, why don't people tell me this sooner :-P It is an unrelated issue, should be resolved.
  • ZL123 likes this

#4
felinoel

felinoel

    Steampunk Alchemist

  • Administrators
  • 3860 posts
  • Location:Somewhere, possibly?
  • IGN:felinoel
  • Modpack:FTB Mage Quest

Heh, why don't people tell me this sooner :-P It is an unrelated issue, should be resolved.

I thought it was because of that server upgrade?
Watch all of my different Let's Play series, Minecraft and more!
player.me/felinoel


We need to make default article pages! Discuss their designs here!

#5
RZR0

RZR0

    Administrator

  • Operator
  • 1969 posts
  • IGN:RZR0
  • Modpack:Private Pack

I thought it was because of that server upgrade?

No, the webserver had a bit of a fit. All is fine now, move along :P

#6
ZL123

ZL123

    Me.

  • Administrators
  • 2079 posts
  • Location:Not somewhere where people say a fake location to try to be funny
  • IGN:ZL123
  • Modpack:Private Pack

This is happening again.

It started literally about a minute ago.

 

502 Bad Gateway

_______________

nginx


-ZL123
Hope I helped!

YT: http://youtube.com/ZL234
Twitter: https://twitter.com/ZL234


#7
Kahless61

Kahless61

    Advanced Member

  • Contributor
  • PipPipPip
  • 101 posts
  • Modpack:FTB Ultimate

I'm getting frequent 503's as well.



#8
RZR0

RZR0

    Administrator

  • Operator
  • 1969 posts
  • IGN:RZR0
  • Modpack:Private Pack
That's just because the server was just restarted after a "hardware upgrade" and the cache is being rebuilt. It takes a while and results in a high load on the server, which prevents it from serving every request in time.

On that note, if it was a problem with the database, you probably wouldn't be able to use the forums either.

#9
Kahless61

Kahless61

    Advanced Member

  • Contributor
  • PipPipPip
  • 101 posts
  • Modpack:FTB Ultimate

I wasn't. The forums were giving me periodic 503's too.



#10
RZR0

RZR0

    Administrator

  • Operator
  • 1969 posts
  • IGN:RZR0
  • Modpack:Private Pack

I wasn't. The forums were giving me periodic 503's too.


Well, as I said, high server load :P All is fine now, load has dropped back under 30%.

#11
ZL123

ZL123

    Me.

  • Administrators
  • 2079 posts
  • Location:Not somewhere where people say a fake location to try to be funny
  • IGN:ZL123
  • Modpack:Private Pack

What happened just now? The forums and wiki have been giving me 502s and 503s for like three hours.


-ZL123
Hope I helped!

YT: http://youtube.com/ZL234
Twitter: https://twitter.com/ZL234


#12
ostPavel

ostPavel

    Advanced Member

  • Administrators
  • 1010 posts
  • IGN:ostPavel
  • Modpack:Private Pack

 

[12:53:50] <@ostPavel> RZR0: what was the reason of the downtime?

[13:10:35] <@RZR0> ostPavel: Webserver was acting up

My contributions || Herp derp || Out of order

DigitalOcean $10 offer - if you follow this link and make an account, you will be credited $10.





0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users