Jump to content

Welcome to FTB Forums
Register now to gain access to all of our features. Once registered and logged in, you will be able to create topics, post replies to existing threads, give reputation to your fellow members, get your own private messenger, post status updates, manage your profile and so much more. If you already have an account, login here - otherwise create an account for free today!
Photo

Some help, please?


  • This topic is locked This topic is locked
3 replies to this topic

#1
sterister

sterister

    Newbie

  • Members
  • Pip
  • 6 posts
  • IGN:sterister321
  • Modpack:MindCrack Pack

Some help, please..?

 

Spoiler



#2
timrem

timrem

    Advanced Member

  • Administrators
  • 1274 posts
  • Location:NJ, USA
  • Modpack:Direwolf20 1.7 Pack

It's a problem with Traincraft. If you haven't done much with it, try disabling the mod via the FTB launcher (click 'edit modpack', select traincraft, click 'disable'), and starting your world. Once that's done, you can re-enable Traincraft if you want.

 

If you have done a lot with Traincraft, you'll want to make sure all your keybindings are set. If that's all fine, you'll need to go in with a recent version of MCEdit (older versions can't handle mods) and delete the Traincraft entity at coordinates 600.49, 9.35, 205.51.



#3
sterister

sterister

    Newbie

  • Members
  • Pip
  • 6 posts
  • IGN:sterister321
  • Modpack:MindCrack Pack

I don't have anything of railcraft or traincraft, but I've deleted both of them. Nothing works:

 

Spoiler



#4
timrem

timrem

    Advanced Member

  • Administrators
  • 1274 posts
  • Location:NJ, USA
  • Modpack:Direwolf20 1.7 Pack

That one's a problem with bukkit, you'll need to make sure your IP settings are correct, and that you haven't left another server running on that machine.






0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users