Jump to content

Welcome to FTB Forums
Register now to gain access to all of our features. Once registered and logged in, you will be able to create topics, post replies to existing threads, give reputation to your fellow members, get your own private messenger, post status updates, manage your profile and so much more. If you already have an account, login here - otherwise create an account for free today!
Photo

Reverting to older modpack versions


  • This topic is locked This topic is locked
5 replies to this topic

#1
Rivet_Incognito

Rivet_Incognito

    Newbie

  • Members
  • Pip
  • 4 posts
  • IGN:Rivet_Incognito
  • Modpack:FTB Unleashed

I updated my FTB Unleashed modpacks to the latest version, but the server I play on has not.  I am now unable to play, because it says I don't have the mods, when I do, but they're just updated.  i.e. The server requires ApplikedEnergistics : rv11.e, when I have rv12.e.  How do?



#2
digitallyApocalyptic

digitallyApocalyptic

    Advanced Member

  • Administrators
  • 262 posts
  • IGN:GameStopper
  • Modpack:FTB Ultimate

There should be a button to the left of the Private Packs button in the top-right corner of the launcher that will allow you to use a drop-down menu to manually select your mod pack version. Make sure you have Unleashed selected in the left-hand column, choose the proper version, then launch the pack.


My username is digitallyApocalyptic. I contribute where I can on the wiki and I've previously built pretty much the entirety of Category:Twilight Forest. I play FTB Ultimate, some games on Steam, and I follow MS Paint Adventures.


#3
Rivet_Incognito

Rivet_Incognito

    Newbie

  • Members
  • Pip
  • 4 posts
  • IGN:Rivet_Incognito
  • Modpack:FTB Unleashed

I'm not sure which version they're using, or which version I have.  The update was earlier today.  How can I tell which version I have, by looking at the mod versions?  As above, I have ApplikedEnergistics : rv12.e.  Does that mean I have version 1.1.2?



#4
timrem

timrem

    Advanced Member

  • Administrators
  • 1274 posts
  • Location:NJ, USA
  • Modpack:Direwolf20 1.7 Pack

The version numbers of any given mod and the FTB pack are unrelated. If the launcher just prompted you to update Unleashed and you did so, you'll now be on the recommended version, 1.1.3. If you were able to join that server before the update, it's probably on version 1.1.2 of Unleashed.



#5
Rivet_Incognito

Rivet_Incognito

    Newbie

  • Members
  • Pip
  • 4 posts
  • IGN:Rivet_Incognito
  • Modpack:FTB Unleashed

That worked.  Thank you very much.



#6
Iamtk421

Iamtk421

    Advanced Member

  • Contributor
  • PipPipPip
  • 193 posts
  • Modpack:MindCrack Pack

If you're playing on a server then you should pretty much never update until they tell you to.






0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users