Jump to content

Welcome to FTB Forums
Register now to gain access to all of our features. Once registered and logged in, you will be able to create topics, post replies to existing threads, give reputation to your fellow members, get your own private messenger, post status updates, manage your profile and so much more. If you already have an account, login here - otherwise create an account for free today!
Photo

Block updating error (MindCrack)


  • This topic is locked This topic is locked
9 replies to this topic

#1
Zubafa

Zubafa

    Newbie

  • Members
  • Pip
  • 3 posts
  • Modpack:MindCrack Pack

While the game is playing on a world when blocks need to update they don't seem to. When breaking Reeds on the bottom block the 2nd and 3rd don't disappear but the items drop, forcing me to break the empty blocks manually to remove them. This also happens when torches are on a block that is broken, the torch drops but the entity in the world stays.

 

The biggest issues are when trees grow it acts like it is now a tree but doesn't load, the bottom log is there but the rest of the tree is missing and lava and water don't flow if they are placed while when the source is cut off the flowing blocks don't despawn.

 

The only way I have found to sort of solve the issue is save and exit then reload the world, but this is cumbersome and only fixes what should have loaded and I will have to repeat the save and exit if I want anything else to update.

 

I can place blocks into the world and they work correctly, and I also can remove blocks and they work correctly it only seems to be when objects are updating more than one block or an entity.



#2
ViperSRT3g

ViperSRT3g

    Advanced Member

  • Moderators
  • 212 posts
  • Location:Roanoke, VA
  • IGN:NakAttack
  • Modpack:FTB Unhinged
Have you attempted a fresh install of Minecraft?
Vanilla Server: vanilla.vipersrt3g.net
banner-13472.png
Snapshot Server: snap.vipersrt3g.net
banner-25377.png

#3
Zubafa

Zubafa

    Newbie

  • Members
  • Pip
  • 3 posts
  • Modpack:MindCrack Pack

yes, three times, this also happened in the Magic World Pack. and I restarted that one twice. I will give it another go and see what happens.



#4
ViperSRT3g

ViperSRT3g

    Advanced Member

  • Moderators
  • 212 posts
  • Location:Roanoke, VA
  • IGN:NakAttack
  • Modpack:FTB Unhinged
If the problem persists between minecraft installations, perhaps it's an issue with your Java installation. Have you tried reinstalling that?
Vanilla Server: vanilla.vipersrt3g.net
banner-13472.png
Snapshot Server: snap.vipersrt3g.net
banner-25377.png

#5
ZER0-0

ZER0-0

    Advanced Member

  • Contributor
  • PipPipPip
  • 295 posts
  • Location:Planet Earth
  • Modpack:FTB Ultimate

It could also be that you computer cant keep up. Do you get lag in other areas?


When in Trouble or in Doubt, Run in circles, Scream and Shout!


#6
Zubafa

Zubafa

    Newbie

  • Members
  • Pip
  • 3 posts
  • Modpack:MindCrack Pack

not too bad, I have to use optifine and tiny render distance but after that it is fine. I don't think it is java as I play on a vanilla minecraft server and it doesn't have the same problem, not even when I go single player, it just seems to be these two in the FTB mod packs though I haven't tried any others.



#7
ostPavel

ostPavel

    Advanced Member

  • Administrators
  • 1010 posts
  • IGN:ostPavel
  • Modpack:Private Pack
Do you have Optifine in your pack? If yes, make sure you are using the latest mcforge build.
Optifine won't work correctly with any build lower than 518, and the last modpack updates included #516.

My contributions || Herp derp || Out of order

DigitalOcean $10 offer - if you follow this link and make an account, you will be credited $10.


#8
ZL123

ZL123

    Me.

  • Administrators
  • 2079 posts
  • Location:Not somewhere where people say a fake location to try to be funny
  • IGN:ZL123
  • Modpack:Private Pack

I've seen someone else have this problem before. I think his post was on the Wiki. My world's fine, though I play on Beta Pack A.


-ZL123
Hope I helped!

YT: http://youtube.com/ZL234
Twitter: https://twitter.com/ZL234


#9
TheLaw

TheLaw

    Advanced Member

  • Members
  • PipPipPip
  • 162 posts
  • Location:Tingaroa Island
  • Modpack:MindCrack Pack

The only problem i get it when im placing a block like, the highest i can above me it just dissapred goes back into my inventrorey.





~TheLaw

If you didn't like me, that your problem not mine.
Anything that advertises(on the side ads over whatever) causes malware or dissatisfaction BUT MINECRAFT DOESENT advertise at ALL

#10
ZL123

ZL123

    Me.

  • Administrators
  • 2079 posts
  • Location:Not somewhere where people say a fake location to try to be funny
  • IGN:ZL123
  • Modpack:Private Pack

The only problem i get it when im placing a block like, the highest i can above me it just dissapred goes back into my inventrorey.

Same.


-ZL123
Hope I helped!

YT: http://youtube.com/ZL234
Twitter: https://twitter.com/ZL234





0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users