←  Questions/Help

FTB Forums

»

Glowstone bricks in ceiling not emitting l...

SnyperBunny's Photo SnyperBunny 02 Oct 2013

Glowstone bricks (the little ones) are emitting light when placed in the floor... just not when placed in my ceiling or walls :(

 

anyone have any ideas on why this is happening or how to fix it?

Quote

Celestial Oblivion's Photo Celestial Oblivion 03 Oct 2013

I don't know, but I use inverted road lights on my ceiling instead of torches and they work fine.

Quote

felinoel's Photo felinoel 04 Oct 2013

How close to the ground is this ceiling?

Quote

SnyperBunny's Photo SnyperBunny 18 Oct 2013

Sorry, its been a while since I posted this, but they are still not glowing.

I have some probably about 6-7 blocks above the ground, and also some about 150 blocks up, and neither of them will glow from the underneath. :(

Quote

dgelessus's Photo dgelessus 18 Oct 2013

Sorry, its been a while since I posted this, but they are still not glowing.

I have some probably about 6-7 blocks above the ground, and also some about 150 blocks up, and neither of them will glow from the underneath. :(

Well, 150 is definetely too much ;) Unlike sunlight, Glowstone light doesn't travel downward forever. AFAIK Glowstone lights up to 15 blocks away, but then only very faintly. It gives off a reasonable amount of light up to 6 blocks away or so.

Oh, also slabs, stairs and similar non-full blocks sometimes look completely dark even when lit depending on your graphics settings.

Quote

SnyperBunny's Photo SnyperBunny 18 Oct 2013

Well.. I'm not actually trying to SEE it from the ground... Its in the floor of my floating castle... 

And its not a graphics setting as when viewing the blocks from the top they give off a large amount of light. The same block (viewing from the same distance) from the side or bottom is just dull and no light at all.

Quote

dgelessus's Photo dgelessus 22 Oct 2013

In your first post you say "Glowstone bricks (the small ones)" - do you mean regular Glowstone (the type you find in the Nether), or some other form?

Quote

SnyperBunny's Photo SnyperBunny 22 Oct 2013

No, not regular glowstone, like this: http://ftbwiki.org/L...lowstone_Bricks But, little bricks, not the big bricks...

Quote

dgelessus's Photo dgelessus 22 Oct 2013

But it is a full block, right?

You should also try just beaking and placing it again, perhaps the lighting sin't calculated correctly. That sometimes happens in vanilla Minecraft as well.

Quote

ZL123's Photo ZL123 22 Oct 2013

But it is a full block, right?

You should also try just beaking and placing it again, perhaps the lighting sin't calculated correctly. That sometimes happens in vanilla Minecraft as well.

Or breaking and placing blocks around it.

Quote

SnyperBunny's Photo SnyperBunny 26 Oct 2013

I dont think its just a localized glitch... this is happening in my ceiling and also my floating castle... every single block of glowstone bricks is doing this. They glow well when viewed from above (eg placed in the floor) but when viewed from the sides or below (placed in ceiling or walls) they produce no light. :(

Quote

ZL123's Photo ZL123 26 Oct 2013

I dont think its just a localized glitch... this is happening in my ceiling and also my floating castle... every single block of glowstone bricks is doing this. They glow well when viewed from above (eg placed in the floor) but when viewed from the sides or below (placed in ceiling or walls) they produce no light. :(

Try it on another pack.

They work great for me on the 1.5 Beta Pack, ceiling and floor.

I also have them in the walls of a mini base type thing on Unleashed 1.1.3, and it works fine.

Quote

SnyperBunny's Photo SnyperBunny 26 Oct 2013

I originally placed them in Unleashed 1.1.4, and now i'm on Unleashed 1.1.6 and they are still not working :(

Quote

ZL123's Photo ZL123 26 Oct 2013

I originally placed them in Unleashed 1.1.4, and now i'm on Unleashed 1.1.6 and they are still not working :(

Unleashed 1.1.5 is supposed to be the latest stable version. :P

Quote

SnyperBunny's Photo SnyperBunny 27 Oct 2013

Well... yes, I'm aware 1.1.6 is not exactly stable. But they also were not working in 1.1.4, and in theory that WAS stable....

Quote

dgelessus's Photo dgelessus 28 Oct 2013

Nah, actually 1.1.3 and 1.1.5 are supposed to be stable. Whatever, I guess we have established that the glitch is not version-specific.

Quote

SnyperBunny's Photo SnyperBunny 04 Nov 2013

now that it is established the glitch is not version specific.. can anyone help to resolve it? or is it something that I should be reporting to the mod-pack developer? If that is the case, does anyone know WHICH mod-pack the glowstone bricks are from...?

Quote

dgelessus's Photo dgelessus 04 Nov 2013

uh...honestly I have no idea! Probably Tinkers' Construct. How did you make it? If it involves using a chisel, it definetely is from TiC. And regarding the actual problem, try changing the Smooth Lighting setting, that helps with some graphical problems... but also creates some in a few unlucky circumstances.
Quote

SnyperBunny's Photo SnyperBunny 04 Nov 2013

Thank you! I'll try the smooth lighting settings.

They are created with Normal bricks and glowstone blocks... No chisel involved

Quote

Fast Reply