Jump to content

Welcome to FTB Forums
Register now to gain access to all of our features. Once registered and logged in, you will be able to create topics, post replies to existing threads, give reputation to your fellow members, get your own private messenger, post status updates, manage your profile and so much more. If you already have an account, login here - otherwise create an account for free today!

Millenaire won't work

millenairecompatibility world gen forge

1 reply to this topic




  • Members
  • Pip
  • 3 posts
  • IGN:Blahthebiste
  • Modpack:FTB Unleashed

I've been putting together a personal modpack and millenaire is one of the last 2 mods I need to work. But no matter what I try, it won't.


Minecraft loads, and the mod list from the main menu lists millenaire. But when I go into a world, the text that is supposed to appear in the chat for millenaire doesn't, and none of the millenaire structures spawn.


I've tried both the server and normal version for 1.5.2


Anyone get it to work, or have any ideas on how to fix it?



    Steampunk Alchemist

  • Administrators
  • 3860 posts
  • Location:Somewhere, possibly?
  • IGN:felinoel
  • Modpack:FTB Mage Quest
What happens when you press V?

Apparently there is a conflict with Buildcraft ID blocks, have you solved that issue? If so then can you post the error logs (especially Millenaire's error log file)?
Watch all of my different Let's Play series, Minecraft and more!

We need to make default article pages! Discuss their designs here!

Reply to this topic


Also tagged with one or more of these keywords: millenairecompatibility, world gen, forge

0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users