Jump to content

Welcome to FTB Forums
Register now to gain access to all of our features. Once registered and logged in, you will be able to create topics, post replies to existing threads, give reputation to your fellow members, get your own private messenger, post status updates, manage your profile and so much more. If you already have an account, login here - otherwise create an account for free today!

3 replies to this topic

#1
serverAdmin

serverAdmin

    Newbie

  • Members
  • Pip
  • 2 posts
  • Modpack:FTB Ultimate

Hi,

 

I have just encountered a bug with the following machines:

 

Automatic Canning Machine
Automatic Macerator
Automatic Extractor
Automatic Compressor
Automatic Recycler
Automatic E-furnace
Automatic Wiremill

 

When placing one of them on a FTB Ultimate server running versionn 1.1.2 the server instantly crashes. I have solved the error using the newest developer release of MCEdit.

 

Until the bug has been resolved, you can download it at:

http://www.mcedit.net/

 

Regards,
Morten

 



#2
digitallyApocalyptic

digitallyApocalyptic

    Advanced Member

  • Administrators
  • 262 posts
  • IGN:GameStopper
  • Modpack:FTB Ultimate

I'm going to guess that you mean the Automatic Wiremill, not the Automatic Windmill, which, as far as I know, isn't a thing.

 

These machines work fine for me. I've had an Automatic Wiremill for ages on my FTB Ultimate single-player world. It may be that you are placing them adjacent to an already-existent wire line, as I have previously had a bug (which I've been unable to successfully replicate with any degree of reliability) wherein a machine placed next to an already existing wire with power flowing through it will crash the game, then not work when the world is loaded back up. The machine will also be in one's inventory, and wrenching the non-functional machine also returns a copy of the same machine.

Where exactly did you place these machines (e.g. adjacent to a wire, and if so, what kind of wire?) Also, do you have an error log available? Error logs are often the key towards solving bugs with Minecraft.


My username is digitallyApocalyptic. I contribute where I can on the wiki and I've previously built pretty much the entirety of Category:Twilight Forest. I play FTB Ultimate, some games on Steam, and I follow MS Paint Adventures.


#3
serverAdmin

serverAdmin

    Newbie

  • Members
  • Pip
  • 2 posts
  • Modpack:FTB Ultimate

I must admit that I cannot recreate the problem on a fresh single-player installation. The original setup included a batbox and some regular wires with a few others machines around it. However I only saw it briefly and I do not have a detailed description of the setup.

 

I have the crash-reports as well as log files. Attached is the generated crash-file which occured when trying to place the Automatic Canning Machine.

Attached Files



#4
RZR0

RZR0

    Administrator

  • Operator
  • 1968 posts
  • IGN:RZR0
  • Modpack:Private Pack
I read somewhere that there's a bug that crashes minecraft when you place a conductive pipe next to a gregtech machine that isn't fitted with a pneumatic generator upgrade. Maybe that was the problem? Seeing as your stacktrace refers to buildcraft pipes and MJ power...



Reply to this topic



  



Also tagged with one or more of these keywords: bug, ultimate, Automatic Canning Machine, Automatic Macerator, Automatic Extractor, Automatic Compressor, Automatic Recycler, Automatic E-furnace, Automatic Windmill

0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users