Jump to content

Welcome to FTB Forums
Register now to gain access to all of our features. Once registered and logged in, you will be able to create topics, post replies to existing threads, give reputation to your fellow members, get your own private messenger, post status updates, manage your profile and so much more. If you already have an account, login here - otherwise create an account for free today!
Photo

Disappearing Plants (Twilight Forest)

twilight forest plants disappear

Best Answer Artsja , 08 March 2013 - 07:27 PM

You probably have NEI's highlight tips enabled (in your inventory under options, "Highlight tips shown/hidden") There is a bug with it that apparently causes some Twilight Forest plants to disappear when you hover your mouse over them.

Go to the full post »


  • This topic is locked This topic is locked
5 replies to this topic

#1
Cabintom

Cabintom

    Newbie

  • Members
  • Pip
  • 2 posts
  • Modpack:MindCrack Pack

I'm experiencing an issue wherein whenever I look directly at torchberries, mushglooms, fiddleheads, and the like, they disappear from view. Logging out and back in causes them to reappear, but the issue repeats itself if I look directly at the plants. It's making it near impossible to collect any of them. Help?



#2
Artsja

Artsja

    Advanced Member

  • Administrators
  • 94 posts
  • Location:Austria
  • Modpack:FTB Ultimate
✓  Best Answer

You probably have NEI's highlight tips enabled (in your inventory under options, "Highlight tips shown/hidden") There is a bug with it that apparently causes some Twilight Forest plants to disappear when you hover your mouse over them.


  • Cabintom and Shurhaian like this

#3
TheLaw

TheLaw

    Advanced Member

  • Members
  • PipPipPip
  • 162 posts
  • Location:Tingaroa Island
  • Modpack:MindCrack Pack

You probably have NEI's highlight tips enabled (in your inventory under options, "Highlight tips shown/hidden") There is a bug with it that apparently causes some Twilight Forest plants to disappear when you hover your mouse over them.

Hes right, i have that  enabled  and that happens to me.





~TheLaw

If you didn't like me, that your problem not mine.
Anything that advertises(on the side ads over whatever) causes malware or dissatisfaction BUT MINECRAFT DOESENT advertise at ALL

#4
NJM1564

NJM1564

    Newbie

  • Members
  • Pip
  • 8 posts
  • Modpack:MindCrack Pack

There's a simmeler issue with thamcraft plants.



#5
Cabintom

Cabintom

    Newbie

  • Members
  • Pip
  • 2 posts
  • Modpack:MindCrack Pack

You probably have NEI's highlight tips enabled (in your inventory under options, "Highlight tips shown/hidden") There is a bug with it that apparently causes some Twilight Forest plants to disappear when you hover your mouse over them.

 

Thank you so much! That's exactly what was causing the problem.



#6
RZR0

RZR0

    Administrator

  • Operator
  • 1969 posts
  • IGN:RZR0
  • Modpack:Private Pack

Yeah, I came across this a while back, fairly annoying bug, but nothing major.







Also tagged with one or more of these keywords: twilight forest, plants, disappear

0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users