Jump to content

Welcome to FTB Forums
Register now to gain access to all of our features. Once registered and logged in, you will be able to create topics, post replies to existing threads, give reputation to your fellow members, get your own private messenger, post status updates, manage your profile and so much more. If you already have an account, login here - otherwise create an account for free today!
Photo

Dying Thaumcraft nodes

thaumcraft node bug

Best Answer timrem , 26 November 2013 - 07:33 PM

It's a bug with Thaumcraft 3 nodes in chunkloaded areas. It happened back with the 1.4 packs, it still happens with the 1.5 packs. I don't know of any way to stop it, but I believe there's an option at the bottom of the thaumcraft config to retrogen nodes, which should work to restore natural nodes that have been lost (this would have to be done by the server admin, and they should certainly make a full backup before attempting it). I think this bug shouldn't exist in Thaumcraft 4, given how drastically things have changed.

Go to the full post »


4 replies to this topic

#1
blaurascon

blaurascon

    Advanced Member

  • Contributor
  • PipPipPip
  • 79 posts
  • IGN:BlauRascon
  • Modpack:Direwolf20 Pack

The server I help run has been plagued with this problem for quite some time.

 

Thaumcraft Nodes just... up and die. Disappear. I thought it was because they were being drained of vis, because I drained a node and left it that way overnight and it disappeared (the first one, actually) but... nobody was doing anything that intensive near the spawn community buildings, and the nodes near there died.

 

Pretty much all the dying nodes are in areas loaded by chunkloaders and/or heavy use areas (spawn community area, my apiaries in twilight forest, a few mystcraft ages). Heavy use as in folks are there almost always, not so much heavy Thaumcraft usage. (We've got one or two Thaumcraft folks on the server, the rest are just learning).

 

One of the server members (that I have a hard time believing) says it's a tick error in Thaumcraft, but... yeah...

 

FTB Unleashed. 

 

Any insight...? 



#2
timrem

timrem

    Advanced Member

  • Administrators
  • 1274 posts
  • Location:NJ, USA
  • Modpack:Direwolf20 1.7 Pack
✓  Best Answer

It's a bug with Thaumcraft 3 nodes in chunkloaded areas. It happened back with the 1.4 packs, it still happens with the 1.5 packs. I don't know of any way to stop it, but I believe there's an option at the bottom of the thaumcraft config to retrogen nodes, which should work to restore natural nodes that have been lost (this would have to be done by the server admin, and they should certainly make a full backup before attempting it). I think this bug shouldn't exist in Thaumcraft 4, given how drastically things have changed.



#3
blaurascon

blaurascon

    Advanced Member

  • Contributor
  • PipPipPip
  • 79 posts
  • IGN:BlauRascon
  • Modpack:Direwolf20 Pack

It's a bug with Thaumcraft 3 nodes in chunkloaded areas. It happened back with the 1.4 packs, it still happens with the 1.5 packs. I don't know of any way to stop it, but I believe there's an option at the bottom of the thaumcraft config to retrogen nodes, which should work to restore natural nodes that have been lost (this would have to be done by the server admin, and they should certainly make a full backup before attempting it). I think this bug shouldn't exist in Thaumcraft 4, given how drastically things have changed.

 

Oh man that there is perfect actually - I'll poke the server owner about it in a moment. Thanks!

 

edit: Will that stop nodes from dying, or restore nodes that've been lost?



#4
timrem

timrem

    Advanced Member

  • Administrators
  • 1274 posts
  • Location:NJ, USA
  • Modpack:Direwolf20 1.7 Pack

Will that stop nodes from dying, or restore nodes that've been lost?

 

 

I don't know of any way to stop it, but I believe there's an option ... which should work to restore natural nodes that have been lost.



#5
blaurascon

blaurascon

    Advanced Member

  • Contributor
  • PipPipPip
  • 79 posts
  • IGN:BlauRascon
  • Modpack:Direwolf20 Pack

Aight, that works. I'll poke him to do that later on. Gettin' a bit tired of making new nodes and dragging them over to where the others were.





Reply to this topic



  



Also tagged with one or more of these keywords: thaumcraft, node, bug

0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users